Home » 1.1.1, apple, apptapp, installer.app, iphone

AppTapp Installer.app iPhone 1.1.1 the easy way!

15 October 2007 23 Comments

My previous post demonstrated the ability to partially unlock iPhone 1.1.1 foriPhone_Apptapp_Installer_1.1.1.jpg Cingular (non-iphone sims). Since AppTapp doesn’t have a version for the latest 1.1.1 firmware, I was looking for some answers on the internet and TechDadBlog came to my rescue again!

I then quickly followed iPhoneAlley’s post but I had problems at Step 7. I get a “Safari cannot download the file” error. I tried rebooting the iPhone at this point and then step 7 worked just fine.

I had a second issue in locating Trip1PogoStick though Safari spat no error at step 7. Then I tried installing Community Services and then I found Trip1PogoStick and voila, back to using all the features iPhone was invented for (no visual VM but IDC)!!

iPhone_Apptapp_1.1.1.jpg

List of 1.1.1 Compatible Apps.

p.s :: I see only 61.1 MB available for apps in installer.app unlike 132 MB in 1.0.2.

Far more easier to do this : https://ilikemyiphone.com/wordpress/?p=115

23 Comments »

  • Marcus said:

    Help! Help!

    Last Sat, while I was refreshing my Installer, I saw the new Apptap installer and I installed it. After installation, I found that a couple of my previous applications was not able to run and was prompted with a messgae that this application runs only in firmware 1.1.1 I am using firmware 1.0.2 at the moment. My phone is unlock and jailbroken. Can sonmeone tell me how to upgrade to 1.1.1, jailbreak it and unlock it? Many Many Many thanks to all you gurus out there! Your help and assistance is much appreciated! Cheers!

    Regards

    Marc

  • richsphire said:

    I was following the dev team instructions and managed to get about 6 phones running 1.1.1 with App Tap (super sweet) I miss ants and beatphone, but Summer Board works again. I am trying to do a 7th phone, but getting the error about the script failing while trying to install Trip1Prepz. Can’t get past the error, seems I started getting the error after installer updated to the sweet ass new installer. I think after I get past that little hurdle I will be able to hack many more iPhones with 1.1.1. Any info would be greatly appreciated. Thanks. Instructions that worked great for me many many times:
    http://www.iphonealley.com/news/iphone-v1-1-1-jailbreak-apptapp-installation-guide
    Remember to subscribe to community sources after installing AppTap so you can get the iTrip1Prepz.

  • Knight said:

    Hi there,

    Just would liek to check out with you is there anyway to install this apptapp application on a 1.1.1 using a PC? Thanks.

  • brnaodn said:

    i have iphone update 1.1.2

    can you jailbreak that?

  • admin said:

    @ Knight : Hmmm,well … I am so used to the simple online install (no pc required way : https://ilikemyiphone.com/wordpress/?p=115

    @ Brnado : Yep, we can do it but a lil’ involved but you can follow my post @ https://ilikemyiphone.com/wordpress/?p=116

  • saket said:

    Hello, I have iphone firmware 1.1.2. I have activated it and unlocked it with At and t. Please help me install apptap Installer and download third party apps. Thanks in advance for the people who want to help me. I feel Grateful

  • Paul said:

    I have iphone firmware 1.02 unlocked with ibrikr. Have not changed anything accept alert tones. Can I virginize or update itunes 7.6 with the new firmware 1.13 without briking my phone into a doorstop ?

  • admin said:

    @ Paul : 1.1.3 completely overwrites your iPhone to the latest including baseband. Hence you can jus upgrade without worrying if you want a non-jailbroken iPhone 🙂

  • Paul said:

    thanks much……….you guys….r great ! Worked like a charm….

  • Jack said:

    hello, i just got an iphone and i unlocked it with Ziphone 2.5 and with a 1.1.4 firmware. However, i have tried downloading apps from installer and it was working great till i decided to install a ringtone app.I needed to install BSD Subsystem, but it wont let me install it. For some reason it gives an error saying “Package download failed” and i have tried more than five times during the day.please help

  • kiran said:

    Hi Jack : Launch installer.app and click on Clear Queue, that might resolve the issue. If that doesn’t work, I suggest you try iPlus since ZiPhone behaves rather differently!

  • Sisi said:

    Hi everyone,

    I unlocked my iphone (1.1.4 firmware) with Ziphone 3.0. Everything works great except my t-mobile edge network. I am thinking about trying iplus on the same phone. Will using iplus on top of ziphone brick my phone? what should I do? Desperate for help! Thanks.

  • kiran said:

    Sisi: Are you using the right settings for tmobile edge network? go to settings. -> general -> network -> edge -> for APN put wap.voicestream.com and leave all other fields blank…

    You can use iplus on your phone … No poblems!!

  • Ganesh said:

    Hi…I just got an iphone and i unlocked it with Ziphone 2.5 and with a 1.1.4 firmware. However, i have tried downloading apps from installer and it was working great till i decided to install a ringtone app.I needed to install BSD Subsystem, but it wont let me install it. For some reason it gives an error saying “Package download failed” and i have tried more than five times during the day.please help me

  • kiran said:

    Make sure auto lock is turned off ( setting – > general – > auto lock -> Never..

  • alej said:

    Hi, I used ziphone 3 to unlock my 1.1.4 iphone, but have no idea on how to install the installer.app. Every single page I’ve been looking for says that it only works with firmware 1.1.1. I’m not to smart with this hacking topics, so please let me know what to do.
    Thanks

  • Kiran said:

    alej : you have an option in ziphone to install it, use iliberty+ for better results!

  • vishal said:

    hi! i hv got a iphone (firmware 1.1.1) nd hv jailbreak it usin ziphone version 2.4……nw im lookin for a installer for iphone bt im gettin only the installer for firmware below 1.1.1. plz tell me abt hw to get a installer for iphone ……

    plz also tell me sme tips on usin the iphone…..

  • fredo said:

    i used iliberty+ for jailbreakin my iphone.. it was 1.1.1 and now is 1.1.4
    but i still dont know how to download Installer.App in my iphone..

  • Kiran said:

    fredo : You have an option in iLiberty+ to instal installer.app

  • John said:

    hey i was wondering….how would i get installer.app on my iphone 3g with 2.2 software? I hear its got some pretty good packages, more than Cydia, anyway. So can u please tell me how?(OS is windows xp)

  • kkiran said:

    Hi! I suggest you update to 3.0 and use Cydia instead. Installer is outdated and not used anymore. Icy exists but not recommended. Cydia is the way to go…

Leave your response!

You must be logged in to post a comment.